Peach Discord - test incident! – Incident details

All systems operational

test incident!

Resolved
Operational
Started over 3 years agoLasted 3 minutes

Affected

Website

Operational from 5:32 PM to 5:34 PM

Discord Bot

Operational from 5:32 PM to 5:34 PM

Third Party Services

Operational from 5:32 PM to 5:34 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.